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What is Adobe Illustrator?

 A powerful editing software that specializes in vector graphics

 Vector image: an image format based on vectors, which go through 

locations called nodes (or control points) to create clean, resizable 

images

 Raster image: an image format based on pixels stored in a rectangular 

image matrix, typically used for photo storage

 Although both formats have their strengths and weaknesses, vector 

graphics are superior when sending commands to machines such as 

the laser cutter or plasma cutter



What are we learning?

 Adobe Illustrator is actually a very versatile program with a wide variety of 
functions and applications

 However, we’ll only consider uses that are most-commonly needed in the 
OEDK:

 Basic Illustrations: combining simple shapes to create proof-of-concept

 2D CAD (computer-aided design): creating files that can be used with the 
lasercutter or plasma cutter

 Hotkeys: making a file that needs to be done yesterday? Using hotkeys is weird 
at first, but can make your CAD’ing experience much faster:

 CAD with two hands: right hand on the mouse (selecting) and left hand on the keyboard (hotkeys) 

 That being said, Adobe Illustrator is a hugely versatile tool that you may 
consider studying in greater detail:

 https://helpx.adobe.com/illustrator/how-to/what-is-illustrator.html



The Super-Basics

 Creating a file

 Adjusting units

 Artboards

 Navigating a file

 Layers



Getting Started



This is your workspace. Once you 

create a file, your work will appear 

within this box





You can adjust units here as necessary, or you can 

change them later without rescaling your file.



If you’re doing graphics 

work, you can mess with 

the color and render 

settings here. For our uses 

here, we can leave them on 

their defaults.



Click “OK” 

to create a 

new file.



Want to change your initial 

preferences? Access your 

preferences:

• File -> Document Setup

• Hotekay: ALT + CTRL + P



Change units if needed:



Let’s resize our 

workspace. You can 

alter how big your 

canvas is through the 

Artboards function:



You can resize the Artboard

by clicking and dragging on 

the corner handles to get a 

rough shape.



Or you can enter in the 

exact size you want in the 

W/H (width and height) 

boxes.



IMPORTANT: the laser cutter will only 

recognize graphics inside of your first 

Artboard

• Don’t draw outside of your Artboard

• Don’t use multiple Artboards.



ALSO IMPORTANT: You’ll still need 

to save your file in a location of 

your choice after this:

• File -> Save As

• Hotkey: CTRL + S



Navigation: You can scroll around the 

artboard using the arrows along the 

edges.

• Hotkey: SPACE + DRAG (click and 

drag with your mouse)

• Hotkey: SCROLL (use the center 

scroll of your mouse)



You can zoom in/out by altering the 

percent in the zoom dropdown menu.

• Hotkey: ATL + SCROLL

• minor protip: on the OEDK 

monitors, 125% zoom is actual-size: 
(if you made a 1”x1” box, it would appear as 

1”x1” on your screen. This is useful for seeing 

how big your pieces will be.)



There are two useful 

views in Illustrator: 

Preview and Outline.

• Preview shows all 

shape colors/fills, and 

also shows shape order 

(more on that later) 



There are two useful 

views in Illustrator: 

Preview and Outline.

• Outline erases all 

colors/outlines, hides 

shape order, and shows 

the center point of 

shapes.

Switching between 

modes:

• Hotkey: CTRL+Y

• View -> Preview



You can access your Layers toolbar 

from here. 



You can create new layers here.



You can delete old layers here.



Layers effectively allow you to 

selectively overlay graphics and 

then toggle which ones are 

displayed. This is useful when 

you want to use a reference 

image/shape without editing it.



Both the red and 

blue layers are 

active

Layers



Clicking on the 

eye next to a 

layer allows you 

to toggle its 

visibility

Layers



Clicking on the 

eye next to a 

layer allows you 

to toggle its 

visibility

Layers



NOTE: regardless of what layers 

are invisible/visible, the 

lasercutter will still cut all of 

them. Be aware of this.



The Semi-Basics

 Shapes and Lines

 Selection

 Direct Selection

 Editing a Shape

 Shapebuilder



Let’s start by making a line:

• Click the line tool on the left-

hand toolbar

• Hotkey (backslash):\

Lines



You can use the line tool to freely 

create lines, but they don’t 

combine easily into shapes and 

aren’t very useful to us at the 

moment. We’ll come back to this 

in a bit.

Lines



Lines are cool, but let’s make 

shapes:

• Click the rectangle tool on the 

left-hand toolbar

• Hotkey (rectangle): M

Shapes



You can also select different 

shapes by holding down your left-

mouse key and clicking on a new 

shape.

• Hotkey (ellipse): L
^mnenomic: eLLipse

Shapes



Click and drag to create a shape.

Shapes



There are several tricks you can 

use when initially creating a shape 

to make your job faster.

• Hotkey: ALT-DRAG (expand a 

shape about the center)

• Hotkey: SHIFT-DRAG (keep 

dimensions locked – creates 

squares or circles instead of 

rectangles or ellipses)



After creating the shape, you can 

precisely alter its dimensions here.

Shapes



Or you can freely resize it by using 

the corner/edge boxes:

Shapes



When freely resizing, SHIFT+DRAG resizes 

while keeping dimension ratios locked,

Shapes



ALT+DRAG resizes with respect to the center 

point.

Shapes



and SHIFT+ALT+DRAG keeps dimension ratios 

locked while resizing about the center.

Shapes



Undo: CTRL + Z

Redo: CTRL + SHIFT + Z



Click and drag to select 

objects. Illustrator counts 

any object that is partially 

within the selection window 

as under your selection.

Hotkey (Select All Objects 

in Layer): CTRL+A

Selection



Or, SHIFT+CLICK to select 

multiple shapes at once.

Selection



You can also use the Lasso 

Selection tool to create 

non-linear selection areas.

• Hotkey: Q

Selection



Note that, for partial 

selections made with the 

Lasso Selection tool, you 

will only be able to edit 

some of the boundaries of 

the shape.

Selection



You can alter Fill, Stroke, 

and Weight (respectively) 

here:

• Fill: the color of the 

interior of a shape

• Stroke: the color of 

the outline of a shape

• Weight: the thickness 

of the shape’s outline



You can also copy/paste 

shapes using traditional 

hotkeys:

• Hotkey (copy): CTRL + C

• Hotkey (paste): CTRL + V

• Hotkey (cut): CTRL + X

Editing Shapes



ALT+DRAG places a copy of 

the shape in the location 

that you drag your mouse.

Editing Shapes



There are two types of 

selection in Illustrator:

• Select (black mouse): 

allows you to select an 

entire shape and move it 

around. You can also 

resize it using the 

selection handles that 

appear 

• Hotkey: V

Selection



There are two types of 

selection in Illustrator:

• Direct select (white 

mouse): allows you to 

select individual pieces 

of a shape and move 

them freely

• Hotkey: A

• Note that this is the 

same kind of selection 

as Lasso Selection

Selection



Move shapes by clicking and 

dragging on their outlines.

SHIFT+DRAG constrains your 

movement to a single axis 

(only drag 

horizontally/vertically)

Editing Shapes



The bright green lines you 

see are called SmartGuides. 

They allow you to auto-snap 

onto relevant features of 

other shapes (centers, 

edges, and corners).

Editing Shapes



You can use the transform 

window to do some common, 

very useful transformations 

of shapes. We’ll go through 

each of them in order.

• [Click on object] -> 

Object -> Transform -> 

[Desired Transformation]



“Move” offers a more 

precise version of clicking 

and dragging a shape 

around the workspace.

Move



You can control the 

horizontal/vertical 

displacements of the 

shape in this window.

Move



If you get confused about 

where the shape will go, 

this line is a good 

indicator…

Move



…as is the “Preview” 

button.

Move



The “Copy” button allows 

you to create a copy of 

the shape in the desired 

location rather than just 

moving it.

Move



Otherwise, press “Okay” 

or the ENTER key to move 

your object.

• Hotkey: CTRL+SHIFT+M

Move



The Rotate option has 

essentially identical 

options (Preview, Copy, 

and Transform), but for 

rotations about the center 

of an object.

Rotate



You can also Rotate a 

shape by hovering over a 

corner of the shape and 

clicking the arrows that 

appear.

• Hotkey: SHIFT+DRAG

rounds your rotation to 

the nearest 45°

Rotate



…as does the Reflect 

window.

Reflect



Note that you can choose 

the axis of reflection: the 

horizontal axis, the 

vertical axis, or an axis at 

an angle of your choice.

• Hotkey: O

Reflect



Scale allows you to resize 

the object precisely 

(Uniform), or to stretch 

the horizontal/vertical 

dimensions independently 

of one another (Non-

Uniform).

• Hotkey: S

Scale



The Shear window is a 

little tricky, but it’s also 

rarely used. You 

effectively distort an 

object at a given angle 

with respect to a chosen 

axis.

Shear



Let’s go ahead and make a 

copy so that we can 

compare a sheared and 

unsheared shape.

Shear



To repeat a the last 

transformation used:

• Object -> Transform -> 

Transform  Again

• Hotkey: CTRL+D

Shear



To repeat a the last 

transformation used:

• Object -> Transform -> 

Transform  Again

• Hotkey: CTRL+D

Shear



Note: CTRL+D is a very useful tool to rapidly repeat certain transformations. 

Here are a few:

• Translate an object multiple times at a fixed distance to create a grid

• Rotating an object multiple times about a fixed point for radial symmetry



Shapebuilder is a powerful 

tool that allows you to 

combine multiple shapes into 

a single shape.

• Hotkey: SHIFT + M

Shapebuilder



1. Select the shapes you 

want to combine using 

Select (Black Mouse/V)

2. Activate Shapebuilder

3. Click and drag across the 

shape areas you want to 

merge

Shapebuilder



The desired areas are now 

unique shapes.

Shapebuilder



Shapebuilder is extremely 

versatile and can be used in many 

situations. Don’t underestimate 

it.



Shapebuilder



Shapebuilder



Remember the not-so-useful 

lines from before? You can 

also use those to make 

shapes now.

Shapebuilder



Remember the not-so-useful 

lines from before? You can 

also use those to make 

shapes now. This is great for 

making sure that you’ve 

created a continuous path.

Shapebuilder



The More Advanced Basics

 Order

 Grouping

 Editing Paths

 Image Trace

 Outlines

 Non-Centered Rotation



Order allows you to sort 

which shapes go on top of 

one another. Although it’s 

most easily demonstrated 

with colors/for graphics 

purposes, Illustrator 

defaults to selecting the 

shape that is the closest 

to the “front,” which you 

may need to change.

Order



Select the object you 

wish to arrange and 

right-click it. Think of 

your objects in a stack:

• Bring Forward/Send 

Backward moves the 

object one space

• Send to Back/Bring to 

Front moves objects to 

the extremes

• Hotkeys: shown right

Order



Whereas Send to 

Back/Bring to Front sends 

the object to the 

back/front of the stack.

Order



Grouping is a convenient 

way to manage multiple 

objects at the same 

time.

Grouping



To Group, select the 

objects you wish to place 

in a group (either with 

the selection tool or by 

SHIFT+CLICK):

• Right Click -> Group

• Hotkey: CTRL+G

Grouping



The grouped objects now 

behave as a single shape. 

You can rotate, resize, 

and otherwise transform 

them as you would a 

single object.

Grouping



To Ungroup:

• Select objects -> Right 

Click -> Ungroup

• Hotkey: CTRL+SHIFT+G

Grouping



At first glance, the 

Pen/Path tool may seem 

like a fancier version of the 

Line tool. However, it has 

two major differences. To 

find the first, begin by 

selecting the Pen tool to 

create a shape:

• Select Pen from the side

• Hotkey: P

Paths



The first improvement that 

the Pen tool offers is the 

ability to automatically 

create shapes. Clicking 

with the Pen tool active 

will create a corner of a 

shape (called a node). 

Clicking on the first node 

will close the shape.

Paths



This works with non-

continuous shapes as well: 

so long as you don’t click 

on the first node, you will 

not close the shape.

This function of the Pen 

tool is useful for creating 

shapes quickly.

Paths



The second function is far 

more unique: you can 

create custom curves.

Begin by clicking on a point 

to start a path. However, 

rather than just clicking to 

create a second node, 

CLICK+DRAG.

Paths



This creates a chain of 

curved paths. Each 

subsequent Path attempts 

to maintain the curvature 

set by the Path before it, 

with the previous Node as a 

sort of middle ground.

Paths



Note how in places that we 

CLICK+DRAG, the curve 

appears continuous, while 

the nodes create 

discontinuities.

Paths



Using the Direct Selection 

(white mouse/A), you can 

edit the curvature of a path 

by changing the handles of 

each node

Paths



Changing the angle of the 

handle changes the tangent 

of the curve at the node 

(the handle represents the 

tangent)

Paths



Whereas the length of the 

handle determines how 

long the curve will stay 

pointing in the same 

direction as the handle:

• Handle of no length = a 

corner

• Handle of infinite length 

= a line

Paths



You can also numerically 

determine the radius of 

curvature of a figure. Use 

Direct Select to click on a 

node.

Paths



Change this value to round 

the edges of the corner.

Paths



Change this value to round 

the edges of the corner.

(This value represents the 

radius of curvature)

Paths



Be careful of hanging 

anchors (or nodes). This 

happens when you create a 

node that is not part of a 

line or a path, and you can 

see these nodes using the 

Overlay View (CTRL+Y).

Hanging anchors will 

sometimes be cut by the 

laser cutter and can cause 

errors when you attempt to 

export to other programs 

(ie SolidWorks)

Paths



You can manually add or 

delete anchors by using +

or – (plus and minus) 

respectively, but if you 

have a lot of anchors, that 

can be quite tedious.

Paths



There’s currently no easy 

way to delete all hanging 

anchors automatically, but 

there’s an easy trick if your 

design consists only of 

closed shapes. Select all 

objects in your layer 

(CTRL+A) and then join 

lose paths:

• Object -> Path -> Join

• Hotkey: CTRL+J



You can now delete this 

line rather than trying to 

track down all your 

anchors.

Note that if you have 

unconnected shapes or 

hanging lines, these will be 

pulled in as

well.



Image Trace

As you remember, 

Illustrator works in vector

images. Most file formats 

stored online are rasters

(.png, .jpeg, .gif), which 

means that Illustrator 

cannot read them initially.

There is, however, a 

workaround for this.



Image Trace

If you try to click on the 

image, you’ll notice two 

things:

• First, that you can’t edit 

the individual 

components as you’d like

• Second, that the toolbar 

has changed to an Image 

Trace toolbar. Let’s look 

into that.



These are color presets that 

determine how Illustrator 

will adapt your image into 

vector form. You should 

probably play around with 

them all to see how they 

work, but the most useful 

ones are:

• High Fidelity Photo

• 3 Colors

• 16 Colors

• Shades of Grey



Opening the Image Trace 

Window allows you to fiddle 

even more with the presets 

to get the exact settings 

that you want.

A general rule of thumb: 

the higher the numbers you 

have here, the longer the 

render time.

Let’s try out“High Fidelity 

Photo” for this one.



Image Trace

Press “Expand” to create 

your Image Trace. This 

approximates the photo in 

vector form.



Image Trace

Ungroup the resulting 

Group.

You may need some fine-

tuning in your settings 

before you get the color 

presets right.



Image Trace

You may need some fine-

tuning in your settings 

before you get the color 

presets right.

In this case, the precision 

of High Fidelity Photo 

actually worked against us: 

we only have two colors in 

this logo, so the 3 Colors 

preset does a much better 

job.



Image Trace

Note that, even with the 

highest settings, Illustrator 

struggles to render photos 

properly.



Image Trace

Note that, even with the 

highest settings, Illustrator 

struggles to render photos 

properly.



Outlines

Some tools such as the 

plasma cutter may work 

better if you try to cut the 

outline of a line rather than 

a line. This can be quite 

tedious; luckily, there’s an 

easy workaround.



Outlines Select the collection of 

lines you want to outline:

• Object -> Path -> Offset 

Stroke



Outlines The Offset window 

determines the distance 

between the original path 

and the outline.



Outlines You can choose between 

types of offsets.



Outlines



Offset Rotation

Let’s pretend that, for 

whatever reason, you want 

to manually create gears 

rather than using a gear 

generator. You can do this 

quite easily using the 

Rotation tool, which allows 

you to rotate from custom 

points rather than strictly 

about the center.



Offset Rotation

We begin with a circle, and 

then a centered rectangle 

to serve as a guide for 

symmetry.



Offset Rotation

Using the pen tool, we can 

create a shape for a 

geartooth whose center we 

know aligns with the center 

of the gear hub.



Offset Rotation

A bit of Shapebuilder gives 

us the shape we want.



Offset Rotation

And we can round off the 

corners using our 

techniques from before.



Offset Rotation

Select the Rotate tool from 

the side (Hotkey: R). Notice 

that a blue crosshairs now 

appears on the screen. This 

represents the point about 

which your shape will be 

rotated. The default center 

of rotation is the center of 

the shape, but we can 

move that point with 

ALT+CLICK.



Offset Rotation

Use the SmartGuides to find 

the center. ALT+CLICK will 

cause a rotation window to 

pop up. We’ll make sure to 

use the Copy button. 



Offset Rotation

Note that this will only 

work with angles that fit 

evenly into 360°.



Offset Rotation

Use CTRL+D to repeat the 

transformation as 

necessary.



Offset Rotation

And Shapebuilder to 

complete the shape!



Now What?

 The laser cutter works on flat materials; the most common ones in the OEDK are:

 Wood

 Acrylic

 Cardboard

 Cardstock/Paper

 Polyvinyl

 PSA: you should NEVER cut a material if you don’t know if its safe to cut. For example, 

PVC produces chlorine gas when laser cut. Chlorine gas is a major component of 

mustard gas, and it essentially mixes with the water in your airways and lungs to 

become hydrochloric acid, which then eats away at you from the inside.



Now What?

 On a brighter note, the laser cutter’s effective limitation (that it only cuts 2D objects) 

can actually be overcome with some creative workarounds, and laser cutting has a 

wide variety of applications, both engineering and otherwise:

 Your imagination is the only limit!



Now What?

 This is basically everything you’ll need to make basic laser 

cut and plasma cut CAD Files.

 Some useful websites:

 Box Designer (http://boxdesigner.connectionlab.org/): creates 2D files to 

assemble a rectangular prism of given dimensions

 Gear Generator (http://geargenerator.com): creates 2D files of gears with 

given specifications

 Thingiverse (https://www.thingiverse.com/): repository for open-source 

lasercut CAD files

http://boxdesigner.connectionlab.org/
http://geargenerator.com/
https://www.thingiverse.com/

